Xena

購買後可免費使用三年

概述

購買Xena 即包含免費使用我們所有用戶軟體的權限——XenaManager以及 Xena (XOA) ,以及用於 RFC 測試的獨立應用程式,並享有 3 年免費軟體更新服務。

XenaManager

XenaManager 是一個 Windows 桌面應用程式,用於臨時測試執行,以及遠端管理位於多個位置的測試設備。主要功能包括:

  • 乙太網流量生成和物理層測試
  • 用於所有乙太網速度高達 800Gbps 的功能和性能測試
  • 輕鬆管理埠和流量流,以適應任何實際場景
  • 支援協定和位元組級數據包定義的數據包編輯器
  • 傳入數據包的自動協定解碼
  • 支援多個 Xena 機箱由不同位置的多個使用者共享,通過 TCP/IP 向下到埠級別
XenaManager 圖示
XenaManager3 圖示

XenaManager3 – 進化持續進行中

十多年來,我們持續為XenaManager增添新功能並提升其易用性。此刻,我們正將所有這些改進整合至XenaManager3(XM3)——這款全新版本搭載了眾多卓越新功能,讓高速乙太網路測試變得更加輕鬆。

您現在即可在我們的Live Demo 上試用XM3。

Xena (XOA)

XOA 是一個開源的測試自動化框架,專為配合Xena的流量產生器及網路模擬解決方案而設計。

XOA 快速、易用且極具彈性的XOA ,XOA 可在任何作業系統上運行的 Python API。

XOA 眾多便利功能,可整合傳統的Xena 第三方自動化與腳本流程,並附有詳盡的文件,可從 GitHub 免費下載。

XOA ,這是一個具備數百個可編寫參數的命令列介面腳本 API,旨在讓測試自動化更為簡便。

Xena 測試套件桌面應用程式

Xena 測試套件桌面應用程式(適用於 Windows)包括用於 RFC 2544、Y.1564、RFC 2889 和 RFC 3918 測試的自動化測試套件。

Xena2544 圖示

Xena2544 支援 RFC2544 規範中的四種測試類型,並具備彈性執行所需測試類型的能力。Xena2544 可處理多種網路拓撲結構,同時支援第二層與第三層的流量傳輸,適用於測試 IPv4 與 IPv6 協議。

瞭解更多資訊

Xena2889 圖示

Xena2889 用於執行第二層區域網路交換器的效能基準測試,其規範詳載於RFC 2889標準文件。此套完整測試工具組能協助使用者快速且經濟高效地評估與量測第二層區域網路交換器的運作效能。

瞭解更多資訊

Xena3918 圖示

Xena3918 是一款方便的工具,可透過單台或多台Xena 執行 RFC3918 IP 多點廣播基準測試。直觀的埠配置面板讓您輕鬆新增或移除埠位,同時也能分配 IP 位址與設定埠位角色。

瞭解更多資訊

Xena1564 圖示

Xena1564 使配置與執行符合Y.1564標準定義的乙太網路服務驗證效能測試類型變得輕而易舉。直覺式圖形使用者介面大幅簡化了連接單一或Xena 以執行第二層與第三層測試的流程。

瞭解更多資訊

XM 與XOA 統一的使用者介面與自動化工作流程

XenaManager 結合XOA 流暢且高效的整合工作流程——從工程啟動到品質保證回歸測試,全程無縫銜接。

XenaManager 系統與測試架構可直接作為XOA 中進一步測試自動化的基礎,從而提供極為高效的工作流程。