Xena Software

购买后三年内免费

概述

购买Xena 即可免费使用我们所有的用户软件——XenaManager和 Xena (XOA) ,以及我们用于 RFC 测试的独立应用程序——此外还包含 3 年的免费软件更新。

XenaManager

XenaManager是一款 Windows 桌面应用程序,用于执行临时测试和远程管理位于多个地点的测试设备。主要功能包括

  • 以太网流量生成与物理层测试
  • 用于对高达 800Gbps 的所有以太网速度进行功能和性能测试
  • 轻松管理端口和流量流,以适应任何实际情况
  • 数据包编辑器支持协议和字节级数据包定义
  • 自动对接收到的数据包进行协议解码
  • 通过 TCP/IP 协议,支持不同地点的多个用户共享多个Xena 机箱,直至端口级别
XenaManager 图标
XenaManager3 图标

XenaManager3——进化永不止步

十余年来,我们持续为XenaManager增添新功能并优化其易用性。如今,我们将所有改进整合至XenaManager3(XM3)——这款全新版本搭载了诸多卓越新功能,让高速以太网测试变得更加轻松便捷。

您现在可以在我们的Live Demo 上体验XM3。

Xena (XOA)

XOA 是一个开源的测试自动化框架,用于配合Xena的流量生成器和网络仿真解决方案使用。

XOA 运行迅速、易于使用且极具灵活性,XOA Python API 可在任何操作系统上运行。

XOA 众多便捷功能,可用于整合传统的Xena 第三方自动化和脚本处理流程,并配有详尽的文档,可从 GitHub 免费下载。

XOA ,这是一个命令行接口脚本 API,拥有数百个可脚本化的参数,旨在简化测试自动化。

Xena 测试套件桌面应用程序

Xena 测试套件桌面应用程序(适用于 Windows)包括 RFC 2544、Y.1564、RFC 2889 和 RFC 3918 测试的自动测试套件。

Xena2544 图标

Xena2544 支持RFC2544中规定的全部四种测试类型,并具备按需灵活运行特定测试类型的能力。Xena2544可处理多种网络拓扑结构,同时支持二层与三层流量,用于测试IPv4及IPv6协议。

了解更多

Xena2889图标

Xena2889 用于执行RFC 2889中概述的第二层局域网交换机的性能基准测试。这套全面的测试套件能够快速、经济高效地评估和测量第二层局域网交换机的性能。

了解更多

Xena3918 图标

Xena3918 是一款便捷工具,用于使用一台或Xena 执行RFC3918 IP多播基准测试。其直观的端口配置面板可轻松添加或移除端口,同时支持分配IP地址及端口角色。

了解更多

Xena1564 图标

Xena1564 使配置和运行符合Y.1564标准定义的以太网服务验证性能测试类型变得轻松便捷。其直观的图形用户界面极大简化了连接一个或Xena 以执行第二层和第三层测试的操作流程。

了解更多

XM 与XOA 统一的用户界面与自动化工作流

XenaManager 与XOA 相结合XOA 流畅高效的集成工作流——涵盖从工程调试到质量保证回归测试的整个过程。

XenaManager 系统和测试环境可直接作为XOA 中进一步测试自动化的基础,从而提供非常高效的工作流程。